Back to overview
Degraded
Network degraded speed
Dec 15 at 09:00pm CET
Affected services
Minecraft Network
API v2
Resolved
Dec 16 at 06:38pm CET
The Connection seems to be gone by now.
Affected services
Minecraft Network
API v2
Created
Dec 15 at 09:00pm CET
The Network is currently not as responsive as usable due to Network Maintenances from one of our Upstream Providers. This will probably be resolved in less than 24 Hours.
If you have problems connecting please try again since sometimes connections to the auth servers fail.
Affected services
Minecraft Network
API v2