Network Offline
Resolved
Sep 05 at 10:00pm CEST
Server Downtime
As you all probably noticed, the server was down for around 4 hours. Here a brief summary of what happened, what happens and what the current status is.
What happened?
Someone, I don't know who — so far. Ran a DDoS Attack against one of our Servers. I didn't know the magnitude of the attack, but it was enough to knock the server out. I talked with the hoster of that server about the issue but since it was a Sunday they were not able to anything. Furthermore, I gave them the needed logs they assured me they will look into it but as of writing this text I haven't got a response.
Since the server normally should have blocked that attack, I am eager to hear back.
Anyway, as soon as I realized that they will not be able to do anything for me, I switched to our backup plan.
What is the current Status?
Since I obviously didn't prepare to move everything in a matter of one / two hours, let alone minutes, I only started the most important servers. Which of course means not all servers are currently running. Server which are currently offline because of that include: Fastbridge Short 1, Fastbridge Short Inclined, KnockbackPVP 2, Builder Server, Replay Server and Fastbridge Short VIP. All other services like the stats page etc. are not impacted.
I will try my best to get all of these back online asap. In the meanwhile, players can enjoy the network as if nothing happened.
What happens now
I am still in talks with the hoster. As soon as this is done, I will start to roll everything back to the old state — including starting all servers back up.
Affected services
Minecraft Network
Created
Sep 05 at 06:03pm CEST
The Server is currently unavailable because of a DDoS attack.
Affected services
Minecraft Network