Back to overview
Downtime
Webpage and API are offline
Aug 20 at 04:56pm CEST
Affected services
Homepage
Resolved
Aug 24 at 05:10pm CEST
The Website is now back online
Affected services
Homepage
Updated
Aug 21 at 04:59pm CEST
We are redirecting the website for now to the forum
Affected services
Homepage
Created
Aug 20 at 04:56pm CEST
We are currently changing the server and therefore the API as well as the Website are offline.
API is back online, however the Website as well as the stats page are still offline.
Affected services
Homepage